Normales Thema Displaydefekt bei Openstage80 (Gelesen: 502 mal)
SCCS141
New Member
Offline



Beiträge: 2
Mitglied seit: 07.12.2008
Displaydefekt bei Openstage80
22.06.2010 um 18:55:20
Beitrag drucken  
Hat schon jemand das Display beim OS80 defekt gehabt? Der Fehler macht sich folgendermaßen bemerkbar:
Beim Start des Gerätes sieht man ein schwaches rotes Bild. Nach ca 1-2 sec. wird das Display ganz dunkel. Dabei hört man ein leicht zischendes Geräusch.
Es schaltet anscheinend die Hintergrundbeleuchtung ab, da man bei Fremdlichteinwirkung den Bildschirminhalt erkennt.
Den Fehler habe ich jetzt bei 2 Geräten, ist vermutlich keein Einzelfall.
  
Zum Seitenanfang
 
IP gespeichert
 
Tel-O-Fax | Communications and more...
090989
Full Member
***
Offline



Beiträge: 141
Mitglied seit: 10.12.2007
Geschlecht: männlich
Re: Displaydefekt bei Openstage80
Antwort #1 - 13.07.2010 um 12:07:48
Beitrag drucken  
IP oder TDM Gerät? Bei TDM ist vielleicht nur das Netzteil defekt!

Gruß smi
  
Zum Seitenanfang
 
IP gespeichert
 
Derderesmacht
New Member
Offline


Tel-O-Fax Kommunikation
und mehr...

Beiträge: 3
Mitglied seit: 28.03.2017
Re: Displaydefekt bei Openstage80
Antwort #2 - 18.04.2019 um 17:56:57
Beitrag drucken  
Ja, ich weiß, der Thread ist alt, aber immer wieder stolpern noch Leute hier vorbei auf der Suche nach einer Lösung oder dem Ersatzteil.  Siehe anderer Beitrag hier im Forum oder Signatur Zwinkernd. Wenn es vorher rot wurde, ist es immer die CCFL Röhre im Display. Der Abstand von rot nach aus wird dann zeitlich immer kürzer.

Habe mir welche machen lassen und noch auch noch welche über  Zwinkernd.

LG Alex
  

Wer noch ein Leuchtmittel fürs OS80 (Röhre, kein LEDs) benögt:
mailto:OS80istdunkel@mail.de
Zum Seitenanfang
 
IP gespeichert
 
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter