Normales Thema Zugangsprobleme HG1500 (Gelesen: 2693 mal)
Asphaltriecher
New Member
Offline



Beiträge: 3
Mitglied seit: 17.09.2009
Zugangsprobleme HG1500
17.09.2009 um 12:29:34
Beitrag drucken  
Hallo,

ich habe eine HG1500 die immer ein Bootpasswort verlangt.Auch formatieren klappt nicht ohne Eingabe des Bootpasswortes.
Weiß jemand,ob es sonst vielleicht eine Möglichkeit(urladen,..) gibt,wieder
auf die HG zuzugreifen.

Gruß
  
Zum Seitenanfang
 
IP gespeichert
 
Giga.Shop | Gigaset Pro Phones & Equipment
gurke
God Member
*****
Offline


Gurke

Beiträge: 907
Standort: Berlin
Mitglied seit: 11.12.2007
Geschlecht: männlich
Re: Zugangsprobleme HG1500
Antwort #1 - 19.09.2009 um 06:10:59
Beitrag drucken  
Wann verlangt die HG ein Bootpasswort - was steht auf dem Bildschirm- ( willst Du über Terminal oder Ip-Zugang auf die HG ) , wichtig wäre auch die Version der Baugruppe.
Ansonsten hilft urladen über Terminal und FTP-Server um eventuelle Paswwörter zu löschen, allerdings sind beim urladen alle auch alle Daten gelöscht. Augenrollen
  

It´s not a bug - it`s a feature...&&&&Hier bohren für einen neuen Monitor    (    X    )
Zum Seitenanfang
 
IP gespeichert
 
Asphaltriecher
New Member
Offline



Beiträge: 3
Mitglied seit: 17.09.2009
Re: Zugangsprobleme HG1500
Antwort #2 - 25.09.2009 um 17:29:22
Beitrag drucken  
Hallo,

HG verlangt Bootpasswort nach dem Hochfahren.Auch wenn ich die normale Prozedur mittels Hyperterminal und FTP zum formatieren anwende will er ein Bootpasswort.Wäre schon froh,wenn ich HG irgendwie neu formatieren könnte.Datensicherung ist vorhanden.Habe keine Ahnung wie man sonst Passwort umgehen könnte.Es handelt sich um eine HG 1500 V5.0.

Gruß Smiley
  
Zum Seitenanfang
 
IP gespeichert
 
gurke
God Member
*****
Offline


Gurke

Beiträge: 907
Standort: Berlin
Mitglied seit: 11.12.2007
Geschlecht: männlich
Re: Zugangsprobleme HG1500
Antwort #3 - 15.10.2009 um 06:52:19
Beitrag drucken  
SW Installation via Boot CLI
TFTP- oder FTP-Server auf einem PC; im TFTP/FTP der Pfad zum Verzeichnis mit der aktuellen Software (z.b. HI-G15.34.009)
Console an HG1500 via V.24 interface mit Terminalprogramm 
Folgende Schritte sind erforderlich (all via Boot CLI):1. Format Flash
Reboot die HG1500 mit Ctrl + X und irgendeine Taste drücken bei Anzeige des folgenden Strings “Press any key to stop auto-boot”.
Now you get the BOOT CLI prompt. Enter the command ‘y’ to format the flash. 2. Change the Bootline parameters for loading the Software image First the boot parameters have to be changed using 'c' command;
boot device : emac0 (means LAN Interface)
processor number : 0 (stay as it is)
host name : <optional:name of host where TFTP server runs>
file name : HI-G15.34.004.inst
inet on ethernet (e) : <IP address of HG1500 inclusive subnet mask in hex-mode (e.g 192.1.110.132:ffffff00)>
inet on backplane (b) :
host inet (h) : <IP address of host where TFTP server runs>
gateway inet (g) : <optional: IP-address of the default gateway for reaching the host>
user (u) :
ftp password (pw) (blank = use rsh):
flags (f) : 0x80 (use of TFTP) / 0x0 (use FTP)
target name (tn) : <optional: logical name of HG1500>
startup script (s) :
other (o) : emac
When the BOOT parameters are set enter the command “z” to save
3. Load SW Image into flash Load Software image file into flash using 'w' [HG 1500 V3 Boot CLI]: w
Input a new suffix SW_IMAGE.xNew image name: SW_IMAGE.001 ok (y/n)? y Confirmation of the input
Attached TCP/IP interface to emac0.
Attaching network interface lo0... done. Loading the software from TFTP server When the Software is loaded the system is asking for:
Change bootline to tffs ?> y Confirm the question with “y”
Now the load has to be initiated:
At the Boot CLI prompt insert now '@'.
Now the gateway will reboot and activate the downloaded software. The gateway will be running with a default configuration
  

It´s not a bug - it`s a feature...&&&&Hier bohren für einen neuen Monitor    (    X    )
Zum Seitenanfang
 
IP gespeichert
 
Asphaltriecher
New Member
Offline



Beiträge: 3
Mitglied seit: 17.09.2009
Re: Zugangsprobleme HG1500
Antwort #4 - 21.10.2009 um 06:31:25
Beitrag drucken  
Hallo,

Prozedur kenn ich,
habe ich leider ohne Erfolg auch versucht.

Wenn ich
Reboot die HG1500 mit Ctrl + X und irgendeine Taste drücken bei Anzeige des folgenden Strings “Press any key to stop auto-boot”.
ausführe,wird anschliesend ein Bootpassword verlangt.
Ich hoffe dir fällt noch was ein,wie ich Bootpassword umgehen kann,um HG zu flashen.

Gruß
  
Zum Seitenanfang
 
IP gespeichert
 
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter