Seitenindex umschalten Seiten: [1] 2  Thema versendenDrucken
Geschlossenes Thema optipoint400 und Sipgate (Gelesen: 11718 mal)
sccs59 (Gast)
Gast


optipoint400 und Sipgate
19.07.2004 um 16:41:16
 
Hi,

für alle "Freaks":

nachdme ich mal wieder etwas Zeit hatte, habe ich nun meinen optipoint 400 SIP über den VoIP-Anbieter SIPgate ( (Sie müssen sich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).) am Laufen.

Funktioniert Bestens!

Also: Die guten alten optipoint 400 nicht wegwerfen, blos weil´s jetzt den 410er gibt! Die 400er kann man noch gut brauchen......

Zum Anbieter: Kostenlose Ttelefonate innerhalb des SIP-Gate und Freenet-VoIP-Netzes, kostenlose Festnetznummer, damit man auch "von Aussen" erreichbar ist.

Gruß

Erich
  
Zum Seitenanfang
 
IP gespeichert
 
sccs-hfe-hsr (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #1 - 19.07.2004 um 19:48:21
 
Wie hast du das plötzlich doch hinbekommen? Gabs einen Trick?
  
Zum Seitenanfang
 
IP gespeichert
 
sccs59 (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #2 - 21.07.2004 um 09:47:19
 
Hi,

nö, keinen Trick, aber ein Ticket im KMOSS (suche nach "Freenet")

Allerdings solltest du die App. Version 2.14 (von Hipath.de) verwenden und nicht die 3.x die im SEBA erhältlich ist. Mit der 3.x stürzt zumindest bei mir der App. immer ab wenn ich den Registrar-Server etc. eingebe.

Gruß

Erich
  
Zum Seitenanfang
 
IP gespeichert
 
rmoriz (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #3 - 25.07.2004 um 20:18:13
 

Zitat:
Hi,

nö, keinen Trick, aber ein Ticket im KMOSS (suche nach "Freenet")

Allerdings solltest du die App. Version 2.14 (von Hipath.de) verwenden und nicht die 3.x die im SEBA erhältlich ist. Mit der 3.x stürzt zumindest bei mir der App. immer ab wenn ich den Registrar-Server etc. eingebe.



kannst Du bitte die Lösung hier veröffentlichen? Nicht jeder hat KMOSS Zugriff.

Danke + Gruß
  
Zum Seitenanfang
 
IP gespeichert
 
sccs59 (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #4 - 26.07.2004 um 08:54:36
 
Hi,

ich hab´s über das Web-interface gemacht....

Terminal number: deine Kennung
Terminal name: keiner (bzw. egal)
Register by terminal name: aus (nicht angekreuzt)
SIP routing: Server
Registrar IP address or DNS name: sipgate.de
Server IP address or DNS name: sipgate.de
Gateway IP address or DNS name: sipgate.de
Outbound proxy: ja

Rest Standard bis:

SIP realm: sipgate.de
SIP user ID: deine Kennung

Rest wieder Standard.

Die Kennung ist NICHT die Telefonnumme rmit Vorwahl. Bei mir ist die Telefonnummer 0911-308367xx udn meine Kennung 18367xx

Und so läuft´s bei mri in der Arbeit (2MBit-Standleitung, PIX-Firewall)

Allerdings mag´s zuhause nicht so (DSL, HXGO)

Gruß

Erich


  
Zum Seitenanfang
 
IP gespeichert
 
rmoriz (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #5 - 26.07.2004 um 13:06:23
 

Zitat:
Allerdings mag´s zuhause nicht so (DSL, HXGO)




tja. hinter NAT scheint das Telefon nicht zu funktionieren. ..

Schade, dass Siemens bsi heute kein STUN Support bereitstellt Griesgrämig

Gruß
  
Zum Seitenanfang
 
IP gespeichert
 
spider (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #6 - 10.08.2004 um 15:47:05
 
Also, ich kriegs mit einem Optipoint 400 Standard Vers. 2.14 nicht zum laufen. Im Display erscheint immer "Kein Server...".
Mit X-Lite funktioniert mein Sipgate Account wunderbar.

Zitat:
Die Kennung ist NICHT die Telefonnumme rmit Vorwahl. Bei mir ist die Telefonnummer 0911-308367xx udn meine Kennung 18367xx

Und so läuft,s bei mri in der Arbeit (2MBit-Standleitung, PIX-Firewall)


18367xx ist die Kennung die du von Sipgate bekommen hast. Wo trägst du die ein ? Bei "Terminal Number" oder bei "SIP User ID" oder beides ?
Und wo trägst du dein Account Passwort ein?

Würde mich über eine Antwort freuen !

Gruß

Spider
  
Zum Seitenanfang
 
IP gespeichert
 
sccs59 (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #7 - 10.08.2004 um 21:00:33
 
Hi,

Zitat:
tja. hinter NAT scheint das Telefon nicht zu funktionieren. ..


Hm.... 10.100.2.xxx ist die interne(!) Adresse des Phones. Also muss NAT ja vorhanden sein, denn mit dieser internen IP kann man im Internet ja nix anfangen und unser öffentlicher IP-Bereich ist 62.225.151.xxx .

Mal sehen, wenn ich wieder in der Arbeit bin (derzeit ProCenter Agile-Schulung), muss ich mal unseren IT-Chef fragen was da genau beim Cisco-Router und bei der Cisco-Pix passiert.....

Wenn ich nicht so super-faul wäre, dann würde ich bei mir zuhause mal ´nen anderen DSL-Router installieren (liegt schon rum, nur Bock habe ich gerade keinen GRINS)


btw. - die HiPath 1220 soll auch irgendwann mal SIP können......


Gruß

Erich
  
Zum Seitenanfang
 
IP gespeichert
 
Chris (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #8 - 13.08.2004 um 15:46:43
 
Ich teste seit einigen Tagen das Optipoint 400 mit verschiedenen SIP Providern aus, wie zum Beispiel purtel.com oder auch SIPgate.de. Der nächste wird freenet.de sein.
Allerdings stoße ich auf Problemchen verschiedenster Art.
Im Moment habe ich die Firmware 2.3.14 im Einsatz.
Im Intranet gab es mal die SIP-Software Version 3.0.7 die bootet jedoch permament durch, sobald ein Registrar eingetragen ist.
OpenScape Version 2.0 spricht von der Version 3.0.4  !?

Prinzipiell habe ich es geschafft das OP400 als Endgerät zum Laufen zu bringen, jedoch mit folgenden Einschränkungen:

- Stelle ich als SIP-Routing "Gateway" ein, bekomme ich im Display meine eigene Rufnummer angezeigt, eine abgehende Wahl funktioniert wie gewohnt (z. B. Wahl bei aufgelegtem Hörer). Ankommende Gespräche sind jedoch nicht möglich (verständlich, bin ich ja nicht via "Server" erreichbar)

- Stelle ich als SIP-Routing "Server" ein, bekomme ich auf dem Display die Meldung: "Kein Server...", jedoch bin ich ankommend erreichbar.
Abgehend kann ich keine Taste drücken, lediglich die "1" wird angenommen. Ich muss also erst die "1" drücken, danach die "1" löschen, danach kann ich die Nummer wählen, die ich möchte. Ein abgehendes Gespräch kommt dann auch zustande.  Alle anderen Tasten, wie Lautsprecher, usw. sind im Ruhezustand nicht nutzbar.    ???
  
Zum Seitenanfang
 
IP gespeichert
 
FuManChu (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #9 - 19.09.2004 um 23:10:29
 
Hallo zusammen,

ich bin nun auch Besitzer eines optiPoint 400 standard SIP mit SW-Version 2.3.14.

Ich würde das Teil gerne hinter meinem t-DSL-Anschluß an web.de-Freephone zum laufen bekommen. Könnt Ihr mir helfen ? Geht das überhaupt ?

Zum Einstellen benutze ich das offizielle Deployment Tool. Ich habe gelesen, es gäbe auch eine Web-Oberfläche, wie komme ich da ran ?

Wo gebe ich welche Daten ein ?

Ich habe folgende Daten von Web.de bekommen:

SIP-ID:  xxxx.xxxxx
FreePhone-Nr.:  02222 - 948 - xxxxxx
SIP-Realm:  web.de
SIP-Proxy:  sip.web.de
SIP-Registrar:  sip.web.de
SIP-Port:  5060
STUN:  stun.web.de
STUN-Port:  3478

Danke im Vorraus für Eure Unterstützung.
Rouven
  
Zum Seitenanfang
 
IP gespeichert
 
Minardi (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #10 - 20.09.2004 um 18:35:26
 
Hi,

@FuManChu

Zitat:
Ich habe gelesen, es gäbe auch eine Web-Oberfläche, wie komme ich da ran ?


öffnest Du IE 6.0 und tippst in die Leiste folgendes ein:

(Sie müssen sich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

wobei gilt: xxx.xxx.xxx.xxx = IP-Adresse vom Optipoint 400

Schon bist Du drin.

Wenn das Teil läuft, lass es uns hier wissen, ich kämpfe seid einiger Zeit mit Sipgate und Optipoint 400 und das einzige was funktioniert ist die Rufnummer 10000. Dann ertönt die freundliche Stimme die mir erzählt das mein Telefon korrekt angeschaltet ist und ich jetzt Gespräche annehmen kann bla bla bla.......

und es funktioniert trotzdem nicht!!!!!!

Gruß
Torsten
  
Zum Seitenanfang
 
IP gespeichert
 
Roland (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #11 - 30.11.2004 um 22:32:50
 
HI,

ich kann oben genanntes leider bestätigen. die 3er Firmware startet ständig durch.

Habe jetzt 2.3.14 im Einsatz und kann mich offensichtlich am Server anmelden und 10000 rufen.

Mehr geht nicht, weder eine andere Nummer noch kann ich angerufen werden.. Versteh ich nicht.

Weiß jemand welche Ports ich am Router freischalten muss?. Ich betreibe das phone hinter einem Router mit NAT. Momentan steht das Gerät bei mir in der DMZ.

Danke
lg
Roland
  
Zum Seitenanfang
 
IP gespeichert
 
Roland (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #12 - 30.11.2004 um 22:56:36
 
hab noch eimal ein bisschen getestet: Folgendes Verhalten

Habe ungefähr das Verhalten von Chris:
"- Stelle ich als SIP-Routing "Gateway" ein, bekomme ich im Display meine eigene Rufnummer angezeigt, eine abgehende Wahl funktioniert wie gewohnt (z. B. Wahl bei aufgelegtem Hörer). Ankommende Gespräche sind jedoch nicht möglich (verständlich, bin ich ja nicht via "Server" erreichbar)", Chris

ist bei mir auch so..

"- Stelle ich als SIP-Routing "Server" ein, bekomme ich auf dem Display die Meldung: "Kein Server...", jedoch bin ich ankommend erreichbar.
Abgehend kann ich keine Taste drücken, lediglich die "1" wird angenommen. Ich muss also erst die "1" drücken, danach die "1" löschen, danach kann ich die Nummer wählen, die ich möchte. Ein abgehendes Gespräch kommt dann auch zustande.  Alle anderen Tasten, wie Lautsprecher, usw. sind im Ruhezustand nicht nutzbar", Chris

da geht bei mir überhaupt nichts

Hat schon wer neue Erfahrungen mit dem Optipoint 400 oder es erfolgreich in Betrieb nehmen können?
  
Zum Seitenanfang
 
IP gespeichert
 
Chris (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #13 - 01.12.2004 um 12:35:52
 
Moin!
So wie ich es mittlerweile verstanden habe, hat Siemens kein primäres Interesse daran die OPs im Mediamarkt zu verticken um sie als Endgerät bei Sipgate etc. zu betreiben.
Als Aussage wurde jedoch 3. Quartal 2005 genannt, was aber auch 1. Quartal 2006 heißen könnte.
Das heißt, zu diesem Zeitpunkt werden diese Büchsen auch STUN beherrschen.
Eigentlich schade, denn das OP400 ist ein verdammt gutes Endgerät!
  
Zum Seitenanfang
 
IP gespeichert
 
schrotti66 (Gast)
Gast


Re: optipoint400 und Sipgate
Antwort #14 - 07.05.2005 um 07:25:28
 
Hallo
Die Probleme mit SW 3.x hatte ich auch, und habe auf 2.3.14 zurückgerüstet. Mein Problem ist allerdings, daß ich bei
Registrar IP address or DNS name
Server IP address or DNS name
Gateway IP address or DNS name
nur eine IP-Adresse und keinen DNS- Namen eintragen kann.
Entweder habe ich irgendwo einen Denkfehler oder das Telefon mag mich nicht.

Gruß Stefan
  
Zum Seitenanfang
 
IP gespeichert
 
Seitenindex umschalten Seiten: [1] 2 
Thema versendenDrucken
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter